Welcome to the Gamebase 64 forums.                 An attempt to document ALL Commodore 64 gameware before it's too late!

Problems with zip files

Are you having problems setting up GB64 on your machine? Ask your questions in here!

Moderator: Jimbo

sjakie43
Cool Member
Cool Member
Location: Netherlands
Posts: 319
Joined: Sat Aug 07, 2004 2:53 pm

Problems with zip files

Wed Aug 13, 2008 5:51 pm

Hi all,

I have been working on a MSX demobase.
About 400 demos and still counting!

I have been working on it for a few months and had no problems at all.
Since yesterday zipped files cannot be read anymore>?
Only when i unzip it to .DSK file it's ok.
I have uninstalled winzip and installed again,,still no difference.
Nothing has been altered so this is a bit of a strange problem yes?
All my other gamebases/demobases do not have this problem?
What can i do?

this is the error message>>

There was an error reading from the file or the file does not conform to the standard.

Help needed! :?

Regards
Sjakie43
Demobase Creator

Ultimate 64 in transparant Case+led
C64 Breadbin+SidFX+Ultimate1541-II+ with Tape Expansion
Vic-20+Mega Cart+Tapuino
C64 Maxi ...soon,with Vic20 mode :shock:



and more....
User avatar
.mad.
Respected Member
Respected Member
Location: Lancashire
Posts: 1885
Joined: Sun Jun 19, 2005 3:30 pm

Wed Aug 13, 2008 6:20 pm

it sounds like your script file has been changed or corrupted
if you are using BlueMSX
this default script should be ok

bluemsx.txt
--------------
Add_CLP(%gamepathfile%)
Run_Emulator()
----------------

also check your EMULATOR.INI file
remove ZIP (if exsists) from the supported file types.
--------------------
emulators.ini
------------
[Emulators]
1=bluemsx
2=
[bluemsx]
UseShortFilenames=0
UseDefaultTypes=0
SupportedTypes=rom;dsk;cas
EmulatorPathFile=C:\Program Files\GameBase\MSX1\Emulator\blueMSX\blueMSX.exe
ScriptFile=bluemsx.txt
WaitFinish=1
sjakie43
Cool Member
Cool Member
Location: Netherlands
Posts: 319
Joined: Sat Aug 07, 2004 2:53 pm

zip

Wed Aug 13, 2008 6:28 pm

Hi Mad, :D

Thanx for the quick reply!

I have checked the things you said but....no change.
The gemus script and emulator ini are ok.

Arggg

Sjakie43
Demobase Creator

Ultimate 64 in transparant Case+led
C64 Breadbin+SidFX+Ultimate1541-II+ with Tape Expansion
Vic-20+Mega Cart+Tapuino
C64 Maxi ...soon,with Vic20 mode :shock:



and more....
User avatar
Mayhem
GB64 Team
Contact:
Location: Londonish
Posts: 792
Joined: Mon Sep 08, 2003 7:44 am

Thu Aug 14, 2008 10:28 am

I've occasionally had that with Gamebase v1.2 frontend. Close it down, delete the C:\GBGAME directory itself, start Gamebase again and see if the message disappears.
Lie with passion and be forever damned...
sjakie43
Cool Member
Cool Member
Location: Netherlands
Posts: 319
Joined: Sat Aug 07, 2004 2:53 pm

zip

Thu Aug 14, 2008 7:45 pm

Hi Mayhem,

Thanx for the response,,,Mad has solved it already :D

You were both right>>>stupid me :oops:

Regards
Sjakie43
Demobase Creator

Ultimate 64 in transparant Case+led
C64 Breadbin+SidFX+Ultimate1541-II+ with Tape Expansion
Vic-20+Mega Cart+Tapuino
C64 Maxi ...soon,with Vic20 mode :shock:



and more....

Return to “GB64 Help!”

Who is online

Users browsing this forum: No registered users and 7 guests